PDA

View Full Version : Droid running 2.2 unable to download books



snocrash
07-29-2010, 10:10 AM
When I try to add a book from the internet, I click the download book link and the program jumps back to the library list, but doesn't do anything. something flashes across the screen where "Ambling Books - Audiobook Library" is, but it goes by too quickly to read it. I've tried it both on wifi and 3g, even tried clearing the App's data to start fresh, but I get the same result.

Howard
07-30-2010, 07:36 PM
I don't have enough information from your description to determine the cause of the problem you are seeing. Please contact our support directly at support@amblingbooks.com

Howard
08-21-2010, 02:45 PM
We have released the Ambling BookPlayer v2.02 which is built using the Froyo SDK. Some users that were having problems with the player not working correctly on their Froyo devices have reported that the issues are now resolved in this new version.

Please let me know if v2.02 also resolves the problems you were seeing.