PDA

View Full Version : Downloads do not Complete



jimbaeker
02-12-2010, 11:33 AM
I have been having a problem when I try to download an audiobook from LibriVox Free Public Domain Audiobooks. I am able to start the download o.k. but after downloading a couple of chapters the downloading seems to hang up and will cease to make any download progress, even after waiting for over a day. If I try to "Cancel Downloads" to restart the cancelling does not take place. I have tried deleting the book, which works o.k. but I still get the message my Droid drop down that the download is still in progress (but going nowhere). I had to uninstall ambling bookplayer and reinstall to get rid of the drop down message. Then when trying again to download the book I run into the same problems. Help???

Howard
02-13-2010, 12:58 AM
Please let me know which book you are trying to download, and I will check to see if I can replicate the problem you are seeing.

Have you seen this problem with more than one book title, or does it only happen with a specific book?

Howard
02-15-2010, 10:56 AM
I did some testing to see what happens if the SD card is out of space and you try to download another audiobook. It turns out to have exactly the behavior you are describing. The player is unable to download the remaining audio files for the book and shows that there were download errors.

We have now made a change in the application code to report that the device is out of space when this occurs. This change will be included when we release our next version update. This will immediately let you know what the problem is by reporting that the device is out of space on the download screen.

Please check to see if your SD card is out of space. You will need to free up enough space so that you can finish downloading the audiobook. There are instructions on how to delete audiobooks that you have previously listened to from your library at http://amblingbookplayer.com/forums/showthread.php?1-Deleting-an-Audiobook